Back to overview
Downtime

Some services are down

Dec 05 at 09:22pm CET
Affected services
Homepage
API

Resolved
Dec 07 at 10:19pm CET

Everything is back to normal for the moment

Created
Dec 05 at 09:22pm CET

Currently working to bring back services online (certificate problems currently)